AWARE SYSTEMS
TIFF and LibTiff Mail List Archive

Thread

2005.02.28 14:11 "[Tiff] libtiff in cygwin", by Thom DeCarlo
2005.02.28 14:24 "[Tiff] libtiff nightly tarballs?", by Thom DeCarlo
2005.02.28 14:56 "Re: [Tiff] libtiff in cygwin", by Bob Friesenhahn
2005.02.28 15:14 "[Tiff] compiling libtiff in cygwin", by Thom DeCarlo
2005.02.28 15:56 "Re: [Tiff] compiling libtiff in cygwin", by Bob Friesenhahn
2005.02.28 16:00 "Re: [Tiff] compiling libtiff in cygwin", by Edward Lam
2005.02.28 16:05 "Re: [Tiff] compiling libtiff in cygwin", by Edward Lam
2005.03.01 04:07 "Re: [Tiff] compiling libtiff in cygwin", by Thom DeCarlo
2005.03.21 16:16 "RE: [Tiff] compiling libtiff in cygwin", by Thom DeCarlo
2005.03.21 19:40 "Re: [Tiff] compiling libtiff in cygwin", by Andrey Kiselev
2005.03.21 21:27 "RE: [Tiff] compiling libtiff in cygwin", by Thom DeCarlo
2005.03.21 21:58 "RE: [Tiff] compiling libtiff in cygwin", by Bob Friesenhahn
2005.03.22 01:13 "Re: [Tiff] compiling libtiff in cygwin", by Thom DeCarlo

2005.03.21 21:58 "RE: [Tiff] compiling libtiff in cygwin", by Bob Friesenhahn

I keep getting errors either during the ./configure or, if that succeeds, during the make that complain about unexpected end of file while searching for a matching quote or sometimes matching double quote.

I can't give you the exact error right now, though. I cannot get to the CVS from my office and thus can only use the release version unless I bring in my own cvs tarball. (There isn't any way to get a nightly cvs tarball linked to the project webpage, is there?)

I am able to build the CVS version of libtiff under Cygwin. However, I am using my own automake, autconf, and libtool since prior to the 1.7.2 release, I was experiencing some problems with the files in CVS at that time. The problems were not specific to Cygwin.

Bob
======================================
Bob Friesenhahn
bfriesen@simple.dallas.tx.us, http://www.simplesystems.org/users/bfriesen/
GraphicsMagick Maintainer, http://www.GraphicsMagick.org/