AWARE SYSTEMS
TIFF and LibTiff Mail List Archive

Thread

2004.10.14 09:02 "[Tiff] Re: TIFF versions compatibility", by Benjamin Lau
2004.10.14 17:43 "Re: [Tiff] Re: TIFF versions compatibility", by Andrey Kiselev

2004.10.14 17:43 "Re: [Tiff] Re: TIFF versions compatibility", by Andrey Kiselev

On Thu, Oct 14, 2004 at 05:02:56PM +0800, Benjamin Lau wrote:

I am using TIFF 3.7.0beta2 and I need TIFF 3.6.1 to install GTK+ on my system. Can I use the 3.7.0beta2, or must I use 3.6.1?

These two ones should be binary compatible. I'm wonadering why do you need 3.6.1 for GTK+? It works just fine with 3.7.0.

P/s i.e. Is 3.6.1 upwardly compatible to 3.7.0beta2?

Yes, if your application does not use several subtile features of the new libtiff (true for majority of tools).

Andrey

--
Andrey V. Kiselev

Home phone: +7 812 5274898 ICQ# 26871517