AWARE SYSTEMS
TIFF and LibTiff Mail List Archive

Thread

2005.03.07 22:16 "[Tiff] Problem decoding G4 FAX tiffs", by Jonathan Potter
2005.03.07 22:20 "Re: [Tiff] Problem decoding G4 FAX tiffs", by Bob Friesenhahn
2005.03.07 22:36 "Re: [Tiff] Problem decoding G4 FAX tiffs", by Frank Warmerdam
2005.03.07 01:28 "Re: [Tiff] Problem with libtiff.a", by Gregory Safford
2005.03.06 17:00 "[Tiff] Problem with libtiff.a", by Gregory Safford
2005.03.06 17:04 "Re: [Tiff] Problem with libtiff.a", by Bob Friesenhahn
2005.03.06 19:21 "Re: [Tiff] Problem with libtiff.a", by Frank Warmerdam
2005.03.07 22:51 "RE: [Tiff] Problem decoding G4 FAX tiffs", by Jonathan Potter

2005.03.07 22:16 "[Tiff] Problem decoding G4 FAX tiffs", by Jonathan Potter

Hi all, my apologies if this problem has come up before - I have searched the mailing list archives but not found anything pertinent.

We have received a complaint from one of our users that our software (which utilises libtiff) is not able to properly display his fax images, although the Windows Fax Viewer is able to display them perfectly.

According to the customer these faxes are all created by "NetSatisfaxtion" fax software, although the images appear to have all been created by something called "Pixel Translations Inc, PIXTIFF".

I have placed an example problem file at http://www.gpsoft.com.au/files/tiff/bad_fax.tif

Also a screenshot of how the image appears rendered with libtiff is at http://www.gpsoft.com.au/files/tiff/no_show.png

If anyone can provide any insight into this it would be greatly appreciated!

Regards, Jonathan Potter

GPSoftware, PO Box 570, Ashgrove, Qld Australia Ph/fax +617 33661402 Email: jon@gpsoft.com.au web: www.gpsoft.com.au