AWARE SYSTEMS
TIFF and LibTiff Mail List Archive

Thread

2005.02.28 14:11 "[Tiff] libtiff in cygwin", by Thom DeCarlo
2005.02.28 14:24 "[Tiff] libtiff nightly tarballs?", by Thom DeCarlo
2005.02.28 14:56 "Re: [Tiff] libtiff in cygwin", by Bob Friesenhahn
2005.02.28 15:14 "[Tiff] compiling libtiff in cygwin", by Thom DeCarlo
2005.02.28 15:56 "Re: [Tiff] compiling libtiff in cygwin", by Bob Friesenhahn
2005.02.28 16:00 "Re: [Tiff] compiling libtiff in cygwin", by Edward Lam
2005.02.28 16:05 "Re: [Tiff] compiling libtiff in cygwin", by Edward Lam
2005.03.01 04:07 "Re: [Tiff] compiling libtiff in cygwin", by Thom DeCarlo
2005.03.21 16:16 "RE: [Tiff] compiling libtiff in cygwin", by Thom DeCarlo
2005.03.21 19:40 "Re: [Tiff] compiling libtiff in cygwin", by Andrey Kiselev
2005.03.21 21:27 "RE: [Tiff] compiling libtiff in cygwin", by Thom DeCarlo
2005.03.21 21:58 "RE: [Tiff] compiling libtiff in cygwin", by Bob Friesenhahn
2005.03.22 01:13 "Re: [Tiff] compiling libtiff in cygwin", by Thom DeCarlo

2005.02.28 15:14 "[Tiff] compiling libtiff in cygwin", by Thom DeCarlo

Hi,

I grabbed a clean cvs update yesterday and tried to configure and build under the latest Cygwin. (I updated that, too.)

I am hitting failures in libtool that complain about unexpected end of file encountered. Last week I hit this during the "./configure" execution. Now, it happens while compiling something in the libtiff directory. Unfortunately, I was working on that at home. Since I cannot access the cvs repository from work, I cannot compile the same code here.

I will provide more information tonight from home.

Sorry I can't tell you more right now.

Thom

--
Thom DeCarlo

---------------------------------
  /~\ The ASCII
  \ / Ribbon Campaign
   X Against HTML
  / \ Email!